Bug 107220 - Lost settings when moving back to firewall configuration
Summary: Lost settings when moving back to firewall configuration
Status: CLOSED DUPLICATE of bug 105994
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 22:14 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2003-10-15 22:14:44 UTC
When moving forward from the firewall configuration screen and then back again,
all services that have been checked will be de-selected again.

I would expect that the boxes I checked in the firewall screen previously are
preserved when I go back to that screen.

Comment 1 Jeremy Katz 2003-10-15 22:57:34 UTC

*** This bug has been marked as a duplicate of 105994 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.