Bug 107230 - Mouse not available during firstboot
Mouse not available during firstboot
Status: CLOSED DUPLICATE of bug 105627
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 20:01 EDT by Marc Deslauriers
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2003-10-15 20:01:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031013

Description of problem:
During installation on an IBM Thinkpad T30, and selecting a 3-button PS/2 mouse,
the mouse was not available during firstboot. The "X" chaped mouse pointer was
stuck in the middle of the screen and wouldn't move.

As soon as firstboot was finished and gdm came up, the mouse worked.

Version-Release number of selected component (if applicable):
firstboot-1.2.3-1

How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Test3 on a T30 thinkpad
2.Select 3 button PS/2 mouse
3.
    

Actual Results:  The mouse doesn't work during firstboot

Expected Results:  A working mouse!

Additional info:

IIRC, this wasn't a problem with test2...
Comment 1 Brent Fox 2003-10-15 20:39:30 EDT

*** This bug has been marked as a duplicate of 105627 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.