Bug 107239 - Ethernet and Wireless config is criss-crossed
Summary: Ethernet and Wireless config is criss-crossed
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-network   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-16 01:16 UTC by Eric Wood
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-28 08:36:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Wood 2003-10-16 01:16:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
Fedora did detect that I had an internal ethernet port (RTL-8139) and a Linksys
WPC11 wireless card.  But it showed up as:
1. Linksys Instant Wireless Network PC WPC11 v3 Type:Ethernet Dev:eth0
2. RTL-8139/8139C/8139C+ Type: Wireless Dev:eth1

I had to manually add: 
alias eth0 orinoco to /etc/modules.conf and create and ifcfg-eth1 file manually.

Version-Release number of selected component (if applicable):
redhat-config-network-1.3.7-1

How reproducible:
Always

Steps to Reproduce:
1. Plain install of Fedora
2.
3.
    

Additional info:

Also, there is a gui bug.  When your mouse is over a column seperator line (how
to resize columns), your mouse turns into a left-right pointer.  If you
double-click, the next dialog box inherits the left-right pointer.

Comment 1 Harald Hoyer 2003-11-27 10:39:03 UTC
cannot reproduce the gui bug...
is the orinocco problem solved now?

Comment 2 Eric Wood 2003-11-28 00:02:26 UTC
This bug existed in Test 3.  Seems to be fixed now in final release 
of Fedora Core 1.  The bug must have got squashed somewhere along the 
lines.


Note You need to log in before you can comment on or make changes to this bug.