Bug 107240 - Chose eth0 as trusted device during install - not set after install
Summary: Chose eth0 as trusted device during install - not set after install
Status: CLOSED DUPLICATE of bug 105994
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-16 01:35 UTC by Gerry Tool
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2003-10-16 01:35:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
During the network setup in anaconda, there is a choice to select eth0 as a
trusted device.  I did select this.

After install when trying to use Samba, I received an error message instead of
Samba network access.

I discovered (from another list member's post) that eth0 must not be set as a
trusted device - on checking, I found out it was not set.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Fresh install of FC Test 3
2.During install, select eth0 to be a trusted device
3.After install try to access shares on the network.
    

Actual Results:  Error message that Samba server could not access shares.

Expected Results:  Access to Samba shares.  I had to manually set eth0 as a
Trusted device again in Security Level Configuration.

Additional info:

This worked correctly in Test 2, but not in Test 3.

Comment 1 Jeremy Katz 2003-10-16 02:31:31 UTC

*** This bug has been marked as a duplicate of 105994 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.