Bug 107246 - lost .xsession and .xresouces
lost .xsession and .xresouces
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 23:30 EDT by solomon
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 23:39:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description solomon 2003-10-15 23:30:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux 2.4.20-20.9; X11; i686)

Description of problem:
This is rather embarresing...
I seem to have lost my .xsession and .xresources files, possible due to a reinstallation of Xfree86 that went badly. I cannot log in to KDE or Gnome without first having to go through failsafe then manually telling the machine to run startkde.
and even more embarresing... I didn't have backups! :(

but fortunately, I hadn't made any serious customizations, so Where could I find copies of the .xsession, .xresources, Xsession, XStartup_0, and any other files I would need to put X back to the way it was? the default settings in the standard distribution will be fine.

one more related item: ever since this trouble began, kalarmd is running the CPU at close to maximum load. i have no idea what this process is or why reinstalling X would make it do this.

thanks!

Version-Release number of selected component (if applicable):
redhat 9

How reproducible:
Always

Steps to Reproduce:
1.try to reinstall Xfree86 4.3.0
2.screw it up!
3.sigh and grumble
    

Actual Results:  login screen (xdm) is all weird now, can't log in directly, have to go to failsafe then execute startkde or gnome-session. 
directly logging into a session will bring up something that i think is xsm, which never goes far.

Expected Results:  nothing should have changed

Additional info:
Comment 1 Mike A. Harris 2003-10-15 23:39:12 EDT
Nothing in the distribution ever modifies files in users home directories
at installation time.  There is no way of knowing what user accounts even
exist on the system at compile time, and installation scripts _never_
modify user's files in their home directories.

For future reference, bugzilla is not a technical support forum.  This report
is a technical support request, and not a bug report.  It's best directed at
our mailing lists, or elsewhere in the community.

Closing as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.