Bug 107262 - AutoPilot->Report does nothing
AutoPilot->Report does nothing
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-16 04:53 EDT by Thomas Gordon
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-16 13:02:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Gordon 2003-10-16 04:53:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
Clicking File->AutoPilot->Report does nothing with no error or log entry (that I
know to check).

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-2

How reproducible:
Always

Steps to Reproduce:
1. Run oowriter or other OOo application
2. Click File->AutoPilot->Report
3. *crickets*
    

Actual Results:  Nothing

Expected Results:  A wizard should load

Additional info:
Comment 1 Dan Williams 2003-10-16 13:02:48 EDT
This is because the File->Autopilot->Report wizard is written in Java.  Red Hat
cannot ship Java, and currently we build with no Java support in OOo because of
this.  We may be able to get this working in the future (ie build with Java
support, which requires the Sun JDK, but allow running with no JDK, or get OOo
to build with Kaffe/gcj) but this is not simple.  I cannot fix this at this time.
Comment 2 Dan Williams 2003-10-16 13:03:49 EDT
What I _can_ do is to investigate the possibility of removing that menu item so
uesrs don't get confused.  I'll file another bug for that.

Note You need to log in before you can comment on or make changes to this bug.