Bug 10728 - Upgrade from 6.1->6.2 causes default kde desktop to be switched to Gnome
Summary: Upgrade from 6.1->6.2 causes default kde desktop to be switched to Gnome
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-11 14:23 UTC by elchapulin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-24 19:34:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description elchapulin 2000-04-11 14:23:07 UTC
Upgrading a 6.1 KDE workstation install w/o gnome to 6.2 results in gnome
being installed and set as default desktop.

Comment 1 Michael Fulbright 2000-04-11 16:13:59 UTC
Did you install 6.1 using the 'KDE Workstation' option in the installer?

Comment 2 Anonymous 2000-04-12 18:08:59 UTC
yes.  Clean 6.1 install w/KDE workstation option selected.

Comment 3 Jay Turner 2000-04-13 15:08:59 UTC
Part of the problem is actually a bug with 6.1 in that the "KDE Workstation"
option actually installed GNOME as well as KDE.  So, the 6.2 upgrade routine is
seeing the fact that GNOME is installed and upgrading the GNOME components.  I
am forwarding this to a developer to take a look at why the upgrade changes the
default window manager.

Comment 4 Preston Brown 2000-05-24 19:34:59 UTC
this bug was fixed for 6.2 and later, i.e. it will not happen when upgrading a
6.2 box to something later.


Note You need to log in before you can comment on or make changes to this bug.