Bug 10731 - redhat version of Xmorph is ancient and buggy
redhat version of Xmorph is ancient and buggy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: xmorph (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-11 15:55 EDT by gerold.tjon.a.tjoen
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-11 16:03:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gerold.tjon.a.tjoen 2000-04-11 15:55:21 EDT
Redhat includes a version of Xmorph from 1996 which is out of date
and buggy.  I am the author of Xmorph and I get email from your
customers reporting "bugs" or missing features to me, and invariably
the problem is that they're using the Xmorph that comes with
Redhat instead of a more recent version.

Please download the latest version of Xmorph from its web site,
http://www.colorado-research.com/~gourlay/software/Graphics/Xmorph/
and use that in the next release of Redhat.

Thanks.
Comment 1 Bill Nottingham 2000-04-11 16:03:59 EDT
6.2 shipped with xmorph-1999.12.12, which was the most recent
at the time 6.2 was frozen.

Note You need to log in before you can comment on or make changes to this bug.