Bug 107312 - copy with mouse RMB does not work if pointer is outside selected text
copy with mouse RMB does not work if pointer is outside selected text
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-16 15:32 EDT by Elton Woo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 10:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elton Woo 2003-10-16 15:32:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
Dragging mouse pointer over selected text fails to 'copy' if the pointer is just outside the highlighted test. User has to move pointer back into highlighted area to affect copy action.

Version-Release number of selected component (if applicable):
gedit-2.4.0-2 

How reproducible:
Always

Steps to Reproduce:
1. Open a text file in gedit.
2. With the RMB drag and select text.
3. With RMB select "copy"
    

Actual Results:  'copy' action fails if the pointer is just outside the highlighted
(marked) text area.

Expected Results:  'copy' action should work once text is highlighted. 

Additional info:

This is an old bug with gedit which has resurfaced in Fedora.
Comment 1 Elton Woo 2003-11-11 16:35:10 EST
Also reported upstream to gnome bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=126758
Comment 2 Dan Williams 2004-08-16 10:18:20 EDT
Seems to be fixed now

Note You need to log in before you can comment on or make changes to this bug.