Bug 1073776 - CpuOverCommitDurationMinutes limited to a single digit value by regular expression in database scripts
Summary: CpuOverCommitDurationMinutes limited to a single digit value by regular expre...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.3.2
Assignee: Jiri Moskovcak
QA Contact: Artyom
URL:
Whiteboard: sla
Depends On: 1070704
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-07 08:00 UTC by rhev-integ
Modified: 2019-04-28 10:50 UTC (History)
12 users (show)

Fixed In Version: is35
Doc Type: Bug Fix
Doc Text:
Previously, it was not possible to set the value of the CpuOverCommitDurationMinutes key to a value greater than '9'. This was caused by the range of possible values only allowing a single character to be input. Now, the range of possible values for this key has been expanded so that a maximum of two characters can be specified.
Clone Of: 1070704
Environment:
Last Closed: 2014-04-09 17:56:25 UTC
oVirt Team: SLA
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0384 normal SHIPPED_LIVE rhevm 3.3.2 bug fix update 2014-04-09 21:52:20 UTC
oVirt gerrit 25417 None None None Never
oVirt gerrit 25520 None None None Never

Comment 1 Jiri Moskovcak 2014-03-10 12:03:36 UTC
The patch has been merged.

Comment 3 Artyom 2014-03-17 10:17:59 UTC
Verified on is35

Comment 4 Zac Dover 2014-04-03 02:26:50 UTC
This bug is currently attached to errata RHBA-2014:17286. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.

* Consequence: What happens when the bug presents.

* Fix: What was done to fix the bug.

* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes

Thanks in advance.

Comment 6 errata-xmlrpc 2014-04-09 17:56:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0384.html


Note You need to log in before you can comment on or make changes to this bug.