Bug 1074 - need summary
Summary: need summary
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-08 15:58 UTC by kdegrant
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 19:59:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kdegrant 1999-02-08 15:58:15 UTC
I have a 486-33, 8MB RAM, Soundblaster 1x CD-ROM (old).

It seems that the program will never install.  I have tried
4 times, and it seems to slow down until it no longer is
running.  I think it looks a lot like a memory leak.

I get to the point of installing packages and the disk
starts writing hard (at first) and then after 5-10 packages
it slows down and finally stops altogether.  The average was
8 packages.

I installed the same version on a P5-90 and it works fine.
It looks like a memory problem when working with the lists
of packages.  Possibly writing them to a /tmp/ file instead
of using memory would work with machines.

This is either a bug in the older CD code or just in the
installer.

Comment 1 David Lawrence 1999-02-10 19:59:59 UTC
We have observed this to be a problem with low (8 or less) memory
machines and are working on finding a solution. This will probably be
an errata item when we finally fix the problem. Until then the main
workaround is to place at least 4-8 more megs of memory in the
machine.


Note You need to log in before you can comment on or make changes to this bug.