Bug 107436 - Input and output sound don't work with M5451 AC-link soundcard
Input and output sound don't work with M5451 AC-link soundcard
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gnomemeeting (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-17 18:47 EDT by Santiago Erquicia
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 03:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2003-10-17 18:47:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014
Epiphany/1.0.1

Description of problem:
The sound test fails.  I can't hear any sound from my microfone.

Version-Release number of selected component (if applicable):
gnomemeeting-0.98.5-1

How reproducible:
Always

Steps to Reproduce:
1.Open gnomeeting
2.Open the configuration druid
3.go to page 4/7
4.press the Test button
    

Actual Results:  I speek at my microfone and there is no output.  I tried
setting the devices to every possibility (see at additional information)

Expected Results:  I hear my input 5 seconds later

Additional info:

I don't know if this is the component that I should have selected.

Gnome sound recorder works with my soundcard without any problem but the gnome
volume controler when opens has two tabs with the legend unknown.  One important
thing is that under gnomemeeting appears as if I had two "audio player", "audio
recorder" and two mixers for each one.

I think that the problem is with the detection of my soundcard but as the gnome
sound recorder works well I supose that the problem is in gnomemeeting.
Comment 1 Alexander Larsson 2003-10-22 05:59:58 EDT
microphone setup can be a pain sometimes.

Does the driver for your soundcard support full duplex? (i.e. recording and
playing at the same time.) Some cards/drivers don't, and this means you can't
use them with gnomemeeting.
Comment 2 Santiago Erquicia 2003-10-22 11:07:21 EDT
I works fine with windows, so I think it should work.  I don't know how to test
it.  Can I test it using the gnome-sound-recorder and playing music?

Anyway, what it is really suspicuous is that I have two devices for each one.
Comment 3 Alexander Larsson 2003-10-23 06:02:24 EDT
I guess if you can record with gnome-sound-recorder and play some sound at the
same time full duplex is supported.
Comment 4 Santiago Erquicia 2003-10-23 09:48:09 EDT
I tried playing music with rhythmbox and recording with gnome-sound-recorder and
everything worked fine, so I suppose it is full duplex
Comment 5 Santiago Erquicia 2003-11-23 14:08:28 EST
OK, today I installed the alsa packages from freshrpms.  I updated my
/etc/modules.conf and my sound card is working.

Now I have no problem with gnomemeeting.  I did the tests and
everything is working fine.  It only appears one device (as it should
be) and not two as before.

Is there any plan to switch to alsa?
Comment 6 Santiago Erquicia 2004-08-11 08:18:42 EDT
Now that alsa is configured by default everything is working fine. 
Should we close this bug?
Comment 7 Alexander Larsson 2004-08-27 03:13:22 EDT
closing

Note You need to log in before you can comment on or make changes to this bug.