Bug 107437 - Installer hangs while attampting to autopartition or start diskruid
Installer hangs while attampting to autopartition or start diskruid
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-10-17 19:08 EDT by Can Cihan HIRCIN
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-04 23:30:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
log generated by the installer (38.10 KB, text/plain)
2003-10-17 19:11 EDT, Can Cihan HIRCIN
no flags Details

  None (edit)
Description Can Cihan HIRCIN 2003-10-17 19:08:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot via installdisk
2.Show image files to installer from usb hdd
3.Select autopartition or diskruid

Additional info:
Comment 1 Can Cihan HIRCIN 2003-10-17 19:11:17 EDT
Created attachment 95277 [details]
log generated by the installer
Comment 2 Jeremy Katz 2003-10-19 22:28:07 EDT
If you boot with 'linux expert', it should work around this I think.
Comment 3 Jeremy Katz 2004-10-04 23:30:24 EDT
Closing due to inactivity.  Please reopen if you have further
information to add to this report.

Note You need to log in before you can comment on or make changes to this bug.