Bug 107439 - Timezone names not printed correctly
Summary: Timezone names not printed correctly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-date   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-18 01:03 UTC by Richard Allen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 01:16:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Allen 2003-10-18 01:03:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030702

Description of problem:
In beta3 of severn the names of the timezones are not printed correctly using
the Icelandic locale.  It looks like some UTF-8 <-> ISO-8859-1 conflict.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the GUI installer
2. Select Icelandic
3. Look at the wierd characters in the names of the timezones.
    

Additional info:

Comment 1 Richard Allen 2003-10-19 14:12:55 UTC
Think I selected the wrong product.

Comment 2 Brent Fox 2003-10-27 01:16:41 UTC
Fixed in cvs.  UTF-8 encoded is.po file should appear in
redhat-config-date-1.5.24-1.


Note You need to log in before you can comment on or make changes to this bug.