Bug 107482 - Post Install Error When Selecting Time/Date
Summary: Post Install Error When Selecting Time/Date
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-date
Version: rawhide
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-19 05:21 UTC by Eric
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-01-06 19:40:50 UTC


Attachments (Terms of Use)

Description Eric 2003-10-19 05:21:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.1.4322; .NET CLR 1.0.3705)

Description of problem:
When I selected Network time option for the Time/Date selection the computer 
froze.  The Numlock and ScrollLock lights blinked on the keyboard over and 
over again.  After I rebooted I expected the Post Install Configuration screen 
to popup again but it did not.  This may be another bug in itself.  I logged 
in as root and the system now hangs at login.  



Version-Release number of selected component (if applicable):
Test 3

How reproducible:
Always

Steps to Reproduce:
1. Install
2. Select network time synchronization
3. Computer hangs, reboot
4. Login
5. Computer logs in, freezes.
    

Actual Results:  Computer Hangs after KDE configuration during login...

Expected Results:  Normal Operation

Additional info:

Computer configuration is AthlonXP 1900, the computer is a SHUTTLEX-Small form 
factor system that uses the Nforce2 Chipset...

Comment 1 Brent Fox 2003-11-20 19:57:21 UTC
Do you see this behavior on any other machines?  I have a hard time
imagining that the NTP option can hard lock a machine.

Comment 2 Brent Fox 2004-01-06 19:40:50 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.