Bug 107486 - supermount support in kernel?
supermount support in kernel?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-19 04:01 EDT by Janis Blechert
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-21 11:47:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janis Blechert 2003-10-19 04:01:06 EDT
Since Fedora aims to be a desktop system i believe supermonut would be a really
good idea, espacially windows user changing get confused by mounting and all
that stuff and for all others it would be much easier as well.
Comment 1 Arjan van de Ven 2003-10-19 04:02:57 EDT
Unfortionatly "supermount" currently is not stable, and the better rewrite of it
isn't finished and doesn't appear to go anywhere.

Also magicdev gets a long way already...
Comment 2 Sahil Verma 2004-03-20 22:25:14 EST
Can be closed as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.