Bug 1074862 - docs accidentally dropped on epel6 testing
Summary: docs accidentally dropped on epel6 testing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qt5-qtbase
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-11 06:55 UTC by Tuomo Soini
Modified: 2014-04-01 19:21 UTC (History)
5 users (show)

Fixed In Version: qt5-qtbase-5.2.1-6.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-01 19:21:35 UTC
Type: Bug


Attachments (Terms of Use)

Description Tuomo Soini 2014-03-11 06:55:52 UTC
Description of problem:

qt5-qtbase 5.2.1-5.el6 on epel-testing drops docs sub-package and according git log it's accident, caused by 03e7d3ee96198f6dfce2e6a6ef8205b8767aafe7 boostrapping commit.

Comment 1 Fedora Update System 2014-03-13 13:36:12 UTC
qt5-qtbase-5.2.1-6.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0809/qt5-qtbase-5.2.1-6.el6

Comment 2 Fedora Update System 2014-03-15 19:50:47 UTC
Package qt5-qtbase-5.2.1-6.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing qt5-qtbase-5.2.1-6.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0809/qt5-qtbase-5.2.1-6.el6
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2014-04-01 19:21:35 UTC
qt5-qtbase-5.2.1-6.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.