Bug 107515 - kmail 1.5.4 does not have spell-check ability
Summary: kmail 1.5.4 does not have spell-check ability
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-19 22:00 UTC by Elton Woo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-21 14:30:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elton Woo 2003-10-19 22:00:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
There is no option to add spell checking in the tools option of kmail,
though "kspell" *is* present on the system.

Version-Release number of selected component (if applicable):
kdenetwork-3.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Open kmail
2. Compose a message and try to check spelling / OR
3. Try to add spell-checking to the Toolbar.
    

Actual Results:  No spell-check options are available

Expected Results:  One should be able to add this option to the toolbar, if it
is not
already there.

Additional info:

Kspell *is* present on the system, as may be verified by launching kwrite. Also
the handbook for kmail 1.5.4 (the current version) still has section 3 which
mentions: "Checking the Spelling of your Message


To check the spelling of your message, select Tools->Spelling.... KMail uses
KSpell to check spelling, which is the KDE frontend to the ispell or aspell
spelling checker. Note that you may first need to configure the spellchecker
using Settings->Spellchecker...."

Comment 1 Ngo Than 2003-10-21 14:30:49 UTC
as i know kspell is no longer included in KDE-2.x and i don't see this option
since KDE-2.x. The handbook is old and need to be upgraded. Please report
this problem to KDE developer, so they can update the handbook. Thanks


Note You need to log in before you can comment on or make changes to this bug.