Bug 107517 - kde handbook icon is incorrect and confusing
Summary: kde handbook icon is incorrect and confusing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-19 22:10 UTC by Elton Woo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 16:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elton Woo 2003-10-19 22:10:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
The icon for the kde addressbook is the same as that for "Configure
kmail" and  the System Tools manu icon. i.e. that of a spanner and 
screwdriver.

Version-Release number of selected component (if applicable):
kdenetwork-3.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Load kmail
2. Select addressbook from the tool-bar
3.
    

Actual Results:  toolbar shows a "tool configuration" icon, rather than some sort of
"book" icon.

Expected Results:  Icon should be more logical in design, since it is associated
with a book.

Additional info:

Not a very serious bug, but *confusing* nonetheless...

Comment 1 Ngo Than 2003-10-20 16:53:51 UTC
ok, i can confirm this problem. It should be fixed in 3.1.4-2. Thanks for your
report

Comment 2 Ngo Than 2003-10-20 17:05:43 UTC
Oh, sorry, it's a bug in redhat-artwork, it should be fixed in 0.86 or newer.


Note You need to log in before you can comment on or make changes to this bug.