Bug 10752 - BUGFIX for pidentd on alpha plattform
Summary: BUGFIX for pidentd on alpha plattform
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pidentd
Version: 6.2
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL: http://www.hvrlab.dhs.org/pub/alphali...
Whiteboard:
Keywords:
: 10958 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-12 14:55 UTC by rrestes
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-04-27 16:17:41 UTC


Attachments (Terms of Use)

Description rrestes 2000-04-12 14:55:42 UTC
the pidentd rpm distributed w/ rh62/alpha doesn't work, that is, it replies
always w/ an UNKNOWN-ERROR identd reply... this is due to a
sizeof(long)!=sizeof(int) portability bug only showing up on alpha arch...
(as always ;)

I've fixed that in the rpm's at (together w/ a minor build problem when
openssl is installed too)

http://www.hvrlab.dhs.org/pub/alphalinux/

plz feel free to contact me for further information

Comment 1 Bill Nottingham 2000-04-27 16:17:59 UTC
*** Bug 10958 has been marked as a duplicate of this bug. ***Oops, my bad in the original dummy patch.

Thanks for the fix!


Note You need to log in before you can comment on or make changes to this bug.