Bug 1075238 - UI: The page loads indefinitely when clicking on System Groups tab for an Activation Key
Summary: UI: The page loads indefinitely when clicking on System Groups tab for an Act...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Subscription Management
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Tom McKay
QA Contact: Og Maciel
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1082657 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-11 20:04 UTC by sthirugn@redhat.com
Modified: 2019-09-26 15:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-02 14:06:30 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot-System groups not loading error (57.62 KB, image/png)
2014-03-11 20:04 UTC, sthirugn@redhat.com
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 5036 0 None None None 2016-04-22 15:34:43 UTC

Description sthirugn@redhat.com 2014-03-11 20:04:14 UTC
Created attachment 873226 [details]
Screenshot-System groups not loading error

Description of problem:
UI: The page loads indefinitely when clicking on System Groups tab for an Activation Key

Version-Release number of selected component (if applicable):
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.5.0.7-1.el6sat.noarch
* foreman-postgresql-1.5.0.7-1.el6sat.noarch
* foreman-proxy-1.5.2-1.el6sat.noarch
* foreman-selinux-1.3.0-1.el6sat.noarch
* katello-1.5.0-17.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.5.3-1.el6sat.noarch
* katello-installer-0.0.25-1.el6sat.noarch
* pulp-katello-plugins-0.2-1.el6sat.noarch
* pulp-nodes-common-2.3.1-0.4.beta.el6sat.noarch
* pulp-nodes-parent-2.3.1-0.4.beta.el6sat.noarch
* pulp-puppet-plugins-2.3.1-0.4.beta.el6sat.noarch
* pulp-rpm-plugins-2.3.1-0.4.beta.el6sat.noarch
* pulp-selinux-2.3.1-0.4.beta.el6sat.noarch
* pulp-server-2.3.1-0.4.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-2.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.0.8-1.el6sat.noarch


How reproducible:
Always

Steps to Reproduce:
1. Create an Activation key in UI
2. Select the newly created Activation key and navigate to the System Group tab

Actual results:
The page loads indefinitely (see screenshot)

Expected results:
System Groups listed

Additional info:

Comment 2 Tom McKay 2014-04-02 17:25:25 UTC
*** Bug 1082657 has been marked as a duplicate of this bug. ***

Comment 3 Tom McKay 2014-04-02 17:26:02 UTC
Created redmine issue http://projects.theforeman.org/issues/5036 from this bug

Comment 4 Tom McKay 2014-04-07 11:39:03 UTC
Applied in changeset katello|commit:ccda305da2c5feaefcd8405a132928924b57022d

Comment 6 Og Maciel 2014-04-23 17:08:55 UTC
Verified:

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.9.7-1.el6_5.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.9.7-1.el6_5.noarch
* candlepin-tomcat6-0.9.7-1.el6_5.noarch
* elasticsearch-0.90.10-4.el6sat.noarch
* foreman-1.5.0.19-1.el6sat.noarch
* foreman-compute-1.5.0.19-1.el6sat.noarch
* foreman-libvirt-1.5.0.19-1.el6sat.noarch
* foreman-postgresql-1.5.0.19-1.el6sat.noarch
* foreman-proxy-1.5.6-1.el6sat.noarch
* foreman-selinux-1.5.0-0.develop.el6sat.noarch
* katello-1.5.0-19.el6sat.noarch
* katello-apache-1.0-1.noarch
* katello-ca-1.0-1.noarch
* katello-certs-tools-1.5.5-1.el6sat.noarch
* katello-installer-0.0.34-1.el6sat.noarch
* openldap-2.4.23-32.el6_4.1.x86_64
* pulp-katello-plugins-0.2-1.el6sat.noarch
* pulp-nodes-common-2.3.1-0.4.beta.el6sat.noarch
* pulp-nodes-parent-2.3.1-0.4.beta.el6sat.noarch
* pulp-puppet-plugins-2.3.1-0.4.beta.el6sat.noarch
* pulp-rpm-plugins-2.3.1-0.4.beta.el6sat.noarch
* pulp-selinux-2.3.1-0.4.beta.el6sat.noarch
* pulp-server-2.3.1-0.4.beta.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-2.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-3.el6sat.noarch
* ruby193-rubygem-runcible-1.0.8-1.el6sat.noarch
* rubygem-hammer_cli-0.1.0-7.el6sat.noarch
* rubygem-hammer_cli_foreman-0.1.0-6.el6sat.noarch
* rubygem-hammer_cli_foreman_tasks-0.0.2-2.el6sat.noarch
* rubygem-hammer_cli_katello-0.0.3-16.el6sat.noarch

Comment 7 Bryan Kearney 2014-07-02 14:06:30 UTC
This was delivered with 6.0.3, which is the Satellite 6 Beta.


Note You need to log in before you can comment on or make changes to this bug.