Bug 107536 - VNC Client Bug - keyboard/mouse partial freeze
VNC Client Bug - keyboard/mouse partial freeze
Status: CLOSED DUPLICATE of bug 107455
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-10-20 04:17 EDT by Nico Bdav
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nico Bdav 2003-10-20 04:17:12 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. launch vncviewer from rh menu or console 
2. connect to my vncserver on my LAN(on rh9 up2date) 
3. let it run from 20min to 1 hour 
Actual results:
1. Keyboard is not responding (some keys are still working like Enter and some
special keys) 
2. Mouse click adopt a special behaviour (double click on a sidebar resize the
windows indstead off rolling up) 
3. if i kill vncviewer and restart it all is ok 
if another vncviewer is running on the same session i must kill all vncviewer
instances and restart it    

Expected results:
stable vnc experience (like before) 

Additional info:
Comment 1 Tim Waugh 2003-10-20 05:08:26 EDT
Please clarify: when did vnc last work correctly for you?  Test 2, or earlier?
Comment 2 Harvey Modlin 2003-10-23 00:24:13 EDT
See my reported bug 107455. If you want to accelerate the freeze, launch gnome-
terminal, konsole, or kword, mouse into the window, and start typing. Voila: 
fast freeze. On the other hand, xterm, uxterm, and abiword do not freeze.
Comment 3 Tim Waugh 2003-10-23 10:38:35 EDT
Well, I think I've seen the same thing here anyway.  My recipe:

Alt-F7 (to move window)
Comment 4 Tim Waugh 2003-11-08 09:05:15 EST

*** This bug has been marked as a duplicate of 107455 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.