Bug 107537 - redhat-config-printer unable to print test page.
redhat-config-printer unable to print test page.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-20 04:34 EDT by Pavel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 07:48:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel 2003-10-20 04:34:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031019

Description of problem:
redhat-config-printer can not print test page. When I try to print any test page
from the test menu, I get a message:
lpr: unable to print file: server-error-service-unavailable

It looks like r-c-printer tries to restart cups and prints the page before cups
started.

Other programs can print to this printer.

Version-Release number of selected component (if applicable):
0.6.78-1

How reproducible:
Always

Steps to Reproduce:
1. Create a new printer or choose already created printer.
2. Try to send a test page on that printer.
3.
    

Actual Results:  Error message as described above.

Expected Results:  Print the test page.

Additional info:
Comment 1 Tim Waugh 2003-10-20 07:48:15 EDT
Should be fixed in 0.6.79-1.

Note You need to log in before you can comment on or make changes to this bug.