Bug 107572 - "record movie" makes xawtv crazy
"record movie" makes xawtv crazy
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xawtv (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-20 15:01 EDT by shrek-m
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-18 08:04:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2003-10-20 15:01:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
xawtv works well, design is a bit outdated
(theme = "smokey blue" with window-border "crux")
but

- try to record a movie, format independent
i see rec 00:00 a/r 00:00 ... blinking
sometimes "error [init]"

- stop recording,
- move the xawtv-window or try to close xawtv.
- the tv-window keeps at the same place showing the tv correctly while the
border is moving.
you can not close xawtv, it hangs

$ killall -9 xawtv
is your friend

$ xawtv
all works correctly like before recording


Version-Release number of selected component (if applicable):
xawtv-3.88-5, clean install fct3, no rawhide update

How reproducible:
Always

Steps to Reproduce:
1. record a movie
2. stop it
3. move the window
4. try to close the window

Actual Results:  the tv-window keeps showing the tv at the same place,
only the border is moving,
you can not close xawtv

Expected Results:  movie-recording should work without making xawtv crazy

Additional info:

the recorded video seems to be ok without sound :-(

# lspci
00:00.0 Host bridge: Intel Corp. 440LX/EX - 82443LX/EX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corp. 440LX/EX - 82443LX/EX AGP bridge (rev 03)
00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0f.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture
(rev 02)
00:0f.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)
00:11.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 01)
00:12.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive
(rev 01)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 AGP (rev 01)
Comment 1 Alan Cox 2004-06-21 13:41:41 EDT
Is this still seen in Fedora Core 2 ?
Comment 2 shrek-m 2004-09-18 08:04:40 EDT
this maschine does not exist anymore.

all seems to be ok with
fc2
xawtv 3.94

Note You need to log in before you can comment on or make changes to this bug.