Bug 107620 - trash spam mails to system accounts
Summary: trash spam mails to system accounts
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-21 11:26 UTC by Gerald Teschl
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-28 12:19:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2003-10-21 11:26:09 UTC
Description of problem:
It looks like a lot of spam mail gets sent to system accounts
like rpm@*, adm@*, etc. These mails are accepted by sendmail
and delivered to /var/spool/{rpm,adm,...} where the will
stay unread forever using up drive space.

Hence sendmail, in its default config should trash such mails.

Not sure about the best way to do this. Probaly one should
redirect all these accounts to a dummy account, where it gets
delivered to /dev/null.

Comment 1 Gerald Teschl 2003-10-21 11:42:11 UTC
I suggest that a line

rpm          550 Daemon does not accept or read mail.

is added to /etc/mail/access for the most common accounts.

Comment 2 Gerald Teschl 2003-10-21 11:42:47 UTC
Sorry, this should read

rpm@          550 Daemon does not accept or read mail.

Comment 3 Florian La Roche 2003-10-28 12:19:58 UTC
I want the default to be delivered to root and you need to setup a server
machine to have proper spam filtering for today's needs.

greetings,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.