Bug 107626 - ckermit no permission to create lock files
ckermit no permission to create lock files
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ckermit (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Vrabec
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 09:28 EDT by p.staniforth
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 12:12:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description p.staniforth 2003-10-21 09:28:50 EDT
Description of problem:
When using kermit and setting the line to use the serial port get error message
Sorry, write access to UUCP lockfile directory denied.

Version-Release number of selected component (if applicable):
ckermit-8.0.206-0.6

How reproducible:
Always produces error

Steps to Reproduce:
1.start kermit
2.set line ttyS0
3.
    
Actual results:
produces error message:
Sorry, write access to UUCP lockfile directory denied.

Expected results:
To set serial device for comms

Additional info:
Tried installing uucp-1.06.1-47 but still has same error.
Comment 1 Peter Vrabec 2004-11-15 12:12:51 EST
U have to be superuser to do this.

http://www.columbia.edu/kermit/ckuins.html#x10

Note You need to log in before you can comment on or make changes to this bug.