Bug 107657 - Missing Finnish translation
Missing Finnish translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: EasyFix, i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 15:41 EDT by Lauri Nurmi
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: CVS
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 09:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lauri Nurmi 2003-10-21 15:41:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
The Finnish translation for redhat-menus is missing, despite it has been in CVS
since June.


Version-Release number of selected component (if applicable):
redhat-menus-0.40-1

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core
2. Choose Finnish as system's default language
3.
    

Additional info:
Comment 1 Lauri Nurmi 2003-12-15 11:12:11 EST
Although I reported this bug months ago, it is still marked as new...

Anyway, it would be quite important to add the Finnish translation to
the redhat-menus package, because the menu is so visible part of a
desktop.
Comment 2 Richard Allen 2004-02-06 14:13:54 EST
Icelandic is broken also.  As a member of the Icelandic translation
team, I would really like to see a new redhat-menus package using the
Icelandic .po files from the KDE_3.2_BRANCH in the kde cvs.
Comment 3 Lauri Nurmi 2004-03-14 14:35:40 EST
Ok, now there is a new version (1.1-1) of redhat-menus in the
"rawhide".  Although some new languages are included in it, it STILL
DOES NOT INCLUDE the Finnish translation!!

The translation has been in CVS since June 2003. So, is there any
hope? It seems like the translation will never be included in the
package. 
Comment 4 Lauri Nurmi 2004-03-31 09:59:19 EST
According to the Fedora-trans mailing list, Finnish and many more
languages are now added to redhat-menus.

Note You need to log in before you can comment on or make changes to this bug.