Bug 107665 - lilo removed from distribution. grub-install don't work with RAID1
lilo removed from distribution. grub-install don't work with RAID1
Status: CLOSED DUPLICATE of bug 55484
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-10-21 16:23 EDT by Alberto Gonzalez
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alberto Gonzalez 2003-10-21 16:23:39 EDT
Description of problem:

As you can see in the bug #55484, grub-install fails to install on RAID1
devices since RH 7.2. The issue is unfixed since 2001-10-31.
Until now, the only workaround solution i know is to use LILO instead.

Now, in Fedora Core (test3), LILO has been removed from the distribution.

Version-Release number of selected component (if applicable):

All from RedHat 7.2 to Fedora Core Test3

How reproducible:

See bug #55484

Steps to Reproduce:
1. See bug #55484
Actual results:

Expected results:

Additional info:

Please, add LILO to the Fedora Core until the GRUB bug is fixed.
Comment 1 Jeremy Katz 2003-10-21 16:32:45 EDT
There are several ways to get grub installed on both disks of a raid1 set in
that bug.  I just haven't had a chance to integrate anything sane into
grub-install due to the fact that days only have 24 hours.

*** This bug has been marked as a duplicate of 55484 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.