Bug 107668 - Only the first gfx login after a boot works ok
Summary: Only the first gfx login after a boot works ok
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 1.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-21 21:04 UTC by Nicolas Mailhot
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-04 18:05:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2003-10-21 21:04:18 UTC
Description of problem:

After a reboot first login in gdm works fine (/tmp is tmpfs-ed and cleaned-up on
reboot)
If the user then closes its session the next time he'll try to log in he'll be
hit with a "There was an error starting the GNOME settings ..." popup and lots
of Gnome panel applets will fail with OAF errors

Version-Release number of selected component (if applicable):

Been in Rawhide for about a month - since I have not the faintest idea where to
look for broken stuff I was just hoping it would go away

How reproducible:

Always - reproduced on 3 different boxes all updated to latest rawhide from an
original Severn (1 I think) install

/var/log/messages contains :

xinetd[7153]: warning: can't get client address: Transport endpoint is not connected

maybe it's related, maybe not

Comment 1 Bill Nottingham 2003-10-22 02:49:53 UTC
Are you running evolution on that first login?

Comment 2 Nicolas Mailhot 2003-10-22 07:04:21 UTC
Yes (not sure about the other user)

Comment 3 Nicolas Mailhot 2003-11-06 18:40:08 UTC
Seems fixed on the non-nfs box.
The others still need some magic:(

Comment 4 Nicolas Mailhot 2004-04-04 18:05:29 UTC
Seems fixed in current Rawhide


Note You need to log in before you can comment on or make changes to this bug.