Bug 1076807 - Review Request: php-pecl-judy - PHP Judy implements sparse dynamic arrays
Review Request: php-pecl-judy - PHP Judy implements sparse dynamic arrays
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shawn Iwinski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-15 05:52 EDT by Remi Collet
Modified: 2014-05-08 18:01 EDT (History)
2 users (show)

See Also:
Fixed In Version: php-pecl-judy-1.0.2-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-03 15:55:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
shawn: fedora‑review+
limburgher: fedora‑cvs+


Attachments (Terms of Use)
phpcompatinfo.log (7.62 KB, text/x-log)
2014-04-19 19:44 EDT, Shawn Iwinski
no flags Details
fedora-review.txt (7.97 KB, text/plain)
2014-04-19 19:45 EDT, Shawn Iwinski
no flags Details

  None (edit)
Description Remi Collet 2014-03-15 05:52:51 EDT
Spec URL: https://github.com/remicollet/remirepo/blob/72554b78536ef4e4c4ac85ea2cd284f325799828/php/pecl/php-pecl-judy/php-pecl-judy.spec
SRPM URL: http://rpms.famillecollet.com/SRPMS/php-pecl-judy-1.0.2-1.src.rpm

Description: 
PHP Judy implements sparse dynamic arrays (aka Judy Arrays).
This extension is based on the Judy C library. A Judy array
consumes memory only when it is populated, yet can grow to
take advantage of all available memory if desired. Judy's key
benefits are scalability, high performance, and memory efficiency.

Fedora Account System Username: remi
Comment 2 Shawn Iwinski 2014-04-19 19:44:13 EDT
Created attachment 887888 [details]
phpcompatinfo.log

phpcompatinfo version 2.26.0
Comment 3 Shawn Iwinski 2014-04-19 19:45:09 EDT
Created attachment 887889 [details]
fedora-review.txt

Generated by fedora-review 0.5.1 (bb9bf27) last change: 2013-12-13
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 -b 1076807
Buildroot used: fedora-rawhide-x86_64
Active plugins: Generic, PHP, Shell-api, C/C++
Disabled plugins: Java, Python, fonts, SugarActivity, Ocaml, Perl, Haskell, R, Ruby
Disabled flags: EXARCH, EPEL5, BATCH, DISTTAG
Comment 4 Shawn Iwinski 2014-04-19 19:46:36 EDT
[!]: Each %files section contains %defattr if rpm < 4.4
     Note: %defattr present but not needed

As usual, just remove this after initial import.


No blockers.


===== APPROVED =====
Comment 5 Remi Collet 2014-04-22 02:42:56 EDT
Thanks again.

New Package SCM Request
=======================
Package Name: php-pecl-judy
Short Description: PHP Judy implements sparse dynamic arrays
Owners: remi
Branches: f19 f20 el6 epel7
InitialCC:
Comment 6 Gwyn Ciesla 2014-04-22 09:02:17 EDT
Git done (by process-git-requests).
Comment 7 Fedora Update System 2014-04-22 11:11:00 EDT
php-pecl-judy-1.0.2-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/php-pecl-judy-1.0.2-2.fc19
Comment 8 Fedora Update System 2014-04-22 11:11:08 EDT
php-pecl-judy-1.0.2-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/php-pecl-judy-1.0.2-2.fc20
Comment 9 Fedora Update System 2014-04-22 11:11:17 EDT
php-pecl-judy-1.0.2-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-pecl-judy-1.0.2-2.el6
Comment 10 Fedora Update System 2014-04-22 15:56:04 EDT
php-pecl-judy-1.0.2-2.el6 has been pushed to the Fedora EPEL 6 testing repository.
Comment 11 Fedora Update System 2014-05-03 15:55:28 EDT
php-pecl-judy-1.0.2-2.fc20 has been pushed to the Fedora 20 stable repository.
Comment 12 Fedora Update System 2014-05-03 15:55:58 EDT
php-pecl-judy-1.0.2-2.fc19 has been pushed to the Fedora 19 stable repository.
Comment 13 Fedora Update System 2014-05-08 18:01:59 EDT
php-pecl-judy-1.0.2-2.el6 has been pushed to the Fedora EPEL 6 stable repository.

Note You need to log in before you can comment on or make changes to this bug.