Bug 1076915 - Use system gsm instead of bundled one
Use system gsm instead of bundled one
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnuradio (Show other bugs)
rawhide
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DuplicSysLibsTracker
  Show dependency treegraph
 
Reported: 2014-03-16 08:53 EDT by Ville Skyttä
Modified: 2014-03-17 06:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-17 06:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Use system gsm instead of bundled one (3.72 KB, patch)
2014-03-16 08:53 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2014-03-16 08:53:16 EDT
https://fedoraproject.org/wiki/Packaging:No_Bundled_Libraries

Possible fix attached, untested because the build OOMs for me
locally. Let me know if you'd like me to push and build this for
devel.
Comment 1 Ville Skyttä 2014-03-16 08:53:20 EDT
Created attachment 875144 [details]
Use system gsm instead of bundled one
Comment 2 Jaroslav Škarvada 2014-03-17 06:21:25 EDT
Thanks pushed.

Note You need to log in before you can comment on or make changes to this bug.