Bug 107697 - gimp Japanese is scrambled
gimp Japanese is scrambled
Status: CLOSED DUPLICATE of bug 84593
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 03:29 EDT by Nakai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gimp screenshoft on ja_JP.UTF-8 (238.12 KB, image/png)
2003-10-22 03:32 EDT, Nakai
no flags Details

  None (edit)
Description Nakai 2003-10-22 03:29:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
All gimp message string are scrambled in Japanese locale
(ja_JP.UTF-8)

Version-Release number of selected component (if applicable):
gimp-1.2.3-20.2

How reproducible:
Always

Steps to Reproduce:
1. Run gimp with ja_JP.UTF-8
2. unreabable.
3. 
    

Actual Results:  Scrambled text

Expected Results:  Readable Japanese text

Additional info:

GTK+ 1.2 based apps seems to have same issue
in Fedora core test3.
Comment 1 Nakai 2003-10-22 03:32:36 EDT
Created attachment 95379 [details]
gimp screenshoft on ja_JP.UTF-8
Comment 2 Bill Nottingham 2003-10-22 11:32:38 EDT

*** This bug has been marked as a duplicate of 84593 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.