Bug 107699 - [RFE] redhat-config-date should allow to *add* own/others ntpservers
Summary: [RFE] redhat-config-date should allow to *add* own/others ntpservers
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-date   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-22 07:50 UTC by shrek-m
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-17 20:24:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shrek-m 2003-10-22 07:50:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
since you provide only  clock[12].redhat.com  you should at least give the
possibility to *add* own/others ntpservers via redhat-config-date and while
?firstboot?

sure, i can add this entries in /etc/ntp/ntpservers,
but not while installation

think about an WS without internet-access but with an ntpserver in the lan, here
is no possibility to add this one while installation, this must be done
afterwards manually.

Version-Release number of selected component (if applicable):
ntp-4.1.2-4.1

How reproducible:
Always

Steps to Reproduce:
1. install fedora core
2. try to add your own/others ntpserver while installation in ?firstboot? or
later with redhat-config-date


Actual Results:  you have only the choice between clock[12].redhat.com or to
disable ntp
especially if you have no internet-access but an ntpserver in your lan.

Expected Results:  it should be possible to add own/others ntpservers

Comment 1 Brent Fox 2003-12-17 20:24:02 UTC
Huh?  You can click in the GtkCombo widget and type whatever NTP
server you would like into the box.


Note You need to log in before you can comment on or make changes to this bug.