Bug 107710 - Pan segfaults when reading a certain message
Pan segfaults when reading a certain message
Status: CLOSED DUPLICATE of bug 120007
Product: Red Hat Raw Hide
Classification: Retired
Component: pan (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 08:19 EDT by Mario Mikocevic
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Detailed bug report (5.64 KB, text/plain)
2003-10-22 08:20 EDT, Mario Mikocevic
no flags Details

  None (edit)
Description Mario Mikocevic 2003-10-22 08:19:44 EDT
Description of problem:
pan sigsegvs when reading certain message
(attached detailed bug report)

Version-Release number of selected component (if applicable):
# rpm -qv pan
pan-0.14.2-2

Additional info:
# rpm -qv rawhide-release
rawhide-release-20031016-1
Comment 1 Mario Mikocevic 2003-10-22 08:20:34 EDT
Created attachment 95381 [details]
Detailed bug report
Comment 2 Jens Petersen 2003-10-28 21:38:21 EST
Do you have pointer to the article you were trying to read?
Comment 3 Jens Petersen 2004-04-14 06:46:56 EDT
Likely a duplicate of bug 120007.
Comment 4 Jens Petersen 2004-04-14 08:41:02 EDT
Any better with pan-0.14.2-5 which should fix the above bug?
Comment 5 Jens Petersen 2004-07-07 22:49:33 EDT
Closing as duplicate.  Please re-open if problem persists.

*** This bug has been marked as a duplicate of 120007 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:59:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.