Bug 107720 - gui install failed after selecting manual disk druid partitioning
gui install failed after selecting manual disk druid partitioning
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 09:33 EDT by BFD
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 10:03:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description BFD 2003-10-22 09:33:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
When running the GUI installation program, I chose to manually partition my hard
drive using Disk Druid. 

The installation aborted with the following messages:

Install exited abnormally
Sending termination signals ... done
<6> md: recovery thread got woken up
Sending kill signals .... done
Disabling swap
Unmounting file systems
/mnt/runtime umount failed (16)
disabling /dev/loop0 Loop_Clr_Fd failed: 16
/proc/bus/usb done
/proc done
/dev/pts done

I then tried the text-based installation and it worked fine.

Version-Release number of selected component (if applicable):
fedora test 3 installation 

How reproducible:
Didn't try


Additional info:
Comment 1 Jeremy Katz 2003-10-22 12:43:54 EDT
Did you verify your media using the mediacheck functionality?
Comment 2 BFD 2003-10-22 13:44:02 EDT
Did you verify your media using the mediacheck functionality?

Yes, as the first part of the installation process. All three CD's passed.
Comment 3 Jeremy Katz 2003-10-22 16:33:20 EDT
Hmm, haven't seen this reported elsewhere.  What sort of hardware is
this on?  Can you reproduce it?
Comment 4 BFD 2003-10-22 22:32:07 EDT
The system is a Gateway P3 700. I haven't tried to reproduce it, and in fact
reported it simply as a matter of record in the event that it happened to
someone else. Quite frankly, if I am the only case of it occurring, it would
hardly seem worthwhile trying to figuring out what caused it.

OTOH, if it occurs several times, then I would want it looked into.
Comment 5 Jeremy Katz 2003-10-23 11:01:28 EDT
Could you boot into the installer and just get to the partitioning
screen and hit manually partition?  No changes will take effect up to
that point and it will at least let me know if it's reproducible on
your hardware or if it's more likely to just be weird hardware bogon.
Comment 6 BFD 2003-10-27 10:03:24 EST
AS you requested, I tried another install, and it worked up to the point where I
aborted it.

This was at the format disk stage.

So this problem may have been a one-time thing, and I would suggest closing it.

BFD

Note You need to log in before you can comment on or make changes to this bug.