Bug 107728 - Installer hangs on multiple-NIC machine after unpacking the kernel-2.4.9-e.24 RPM
Installer hangs on multiple-NIC machine after unpacking the kernel-2.4.9-e.24...
Status: CLOSED DUPLICATE of bug 104243
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-10-22 10:19 EDT by Yngve Svendsen
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Yngve Svendsen 2003-10-22 10:19:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Description of problem:
We are attampting to install Redhat AS 2.1 QU2 on a Sun Fire V60x machine (dual
Xeon 2.8GHz, 1Gb RAM, 2 e1000 network interfaces) over the network (Kickstart).
Everything works up to the point where the kernel RPM is unpacked, about 1m 10s
after starting to install RPMS. The RPM is unpacked (the progress bar goes to
100%), then the installation hangs. The system is not frozen as such, since it
can be pinged and the other console screens are accessible.

We believe this is related to the dual network interfaces. We have encountered
this on other systems, and the workaround has always been to remove the extra
(up to 4 extra interfaces on some machines) network interfaces, and this has
always caused installation to run smoothly. On the other machines, the extra
interfaces have all been e100's, while this machine contains e1000's. However,
the workaround is not possible here, since the built-in interfaces cannot be
disabled individually.

We have tried other tricks, assuming this is related to some kind of
initialization failure of the second interface, such as connecting the second
interface and adding it to the DHCP server, but to no avail.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start installation
2. Wait until the kernel RPM is unpacked
3. Installation hangs

Additional info:

This will be flagged in the Sun <-> Redhat issue tracker
Comment 1 Jeremy Katz 2003-10-22 12:46:48 EDT

*** This bug has been marked as a duplicate of 104243 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.