Bug 107735 - mozilla forgets its state after returning from fullscreen mode
mozilla forgets its state after returning from fullscreen mode
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 11:24 EDT by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 17:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-10-22 11:24:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
mozilla forgets its maximized state after going to fullscreen mode and coming back.

Version-Release number of selected component (if applicable):
mozilla-1.4.1-10

How reproducible:
Always

Steps to Reproduce:
1. start mozilla browser
2. maximize it ( unless it is already maximized )
3. press F11 to go to fullscreen mode.
4. press F11 again to return to normal mode
    

Actual Results:  mozilla window is not maximized anymore.

Expected Results:  after returning from fullscreen mode it should restore its
original state ( namely: maximized state )
Comment 1 Christopher Blizzard 2003-12-02 17:05:53 EST
I can reproduce this, but I'm probably not going to take the time to
fix it on our end since it's just cosmetic.  I would suggest filing
this upstream.

Note You need to log in before you can comment on or make changes to this bug.