Bug 1077925 - Use system double-conversion instead of bundled one
Use system double-conversion instead of bundled one
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: erlang-jiffy (Show other bugs)
rawhide
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Filip Andres
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DuplicSysLibsTracker epel7aarch64
  Show dependency treegraph
 
Reported: 2014-03-18 16:51 EDT by Ville Skyttä
Modified: 2015-12-09 13:59 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-19 06:28:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Use system double-conversion instead of bundled one (2.75 KB, patch)
2014-03-18 16:51 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2014-03-18 16:51:32 EDT
https://fedoraproject.org/wiki/Packaging:No_Bundled_Libraries

'git am'able fix attached, build tested only. Let me know if you'd
like me to push and build this for devel.
Comment 1 Ville Skyttä 2014-03-18 16:51:37 EDT
Created attachment 876124 [details]
Use system double-conversion instead of bundled one
Comment 2 Lubomir Rintel 2014-03-19 06:28:31 EDT
Thank you. Applied.
Comment 3 Yaakov Selkowitz 2015-12-09 13:59:39 EST
The original epel7 build failed (the logs have since been deleted, so who knows why).  A scratch build made today succeeded:

http://koji.fedoraproject.org/koji/taskinfo?taskID=12127539

Could you please resubmit this build for epel7 and push an update?

Note You need to log in before you can comment on or make changes to this bug.