Bug 107809 - after install the graphical bootup is in 1024x768 after specifying dell laptop monitor 1600x1200
after install the graphical bootup is in 1024x768 after specifying dell lapto...
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 05:13 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 15:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-23 05:13:46 EDT
Description of problem:
When installing on a Dell Inspiron 8200 laptop with 1600x1200 screen
and nVidia GeForce 440 Go video I choose the 'Dell 1600x1200 Laptop Display
Panel' when specifying the monitor.
But on graphical boot at end of install the screen resolution is 1024x768,
in a 'window' on a black background. After reconfiguring for 1660x1200 and
rebooting everything is OK.

The same happens on a inspiron 8100 with 1400x1050 screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:
after installing and starting up the screen should have 1600x1200 resolution.

Additional info:
Comment 1 Jeremy Katz 2003-10-23 15:08:13 EDT
The monitor, perhaps somewhat confusingly, doesn't change the
resolution to be what it can support (partly because even if you have
an actual monitor that supports 1600x1200 or say 2048x1600, you really
don't want to run that resolution).  If you boot the installer with
resolution=1600x1200, that resolution will get used during the install
and preserved for post-install.

Will try to think about different ways to handle this in the future.

Note You need to log in before you can comment on or make changes to this bug.