Bug 10782 - Gnome is stopping Netscape Java displaying correctly
Gnome is stopping Netscape Java displaying correctly
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-13 04:33 EDT by Simon Falvey
Modified: 2013-04-02 00:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-02 06:32:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Falvey 2000-04-13 04:33:15 EDT
I use a Java stock streamer to watch my stocks (including RHAT!). Under 6.1
and now under 6.2 as well whenever the streamer appears under a gnome
window manager most of the window stays white. Only a small section of the
window in the centre bottom is painted correctly.

I have tried it under Enlightenment, twm and Window Maker all of which
fail.

Under kde and fvwm I do not see this problem and the streamer works OK.

This is going to be a tricky one to chase as someone in RedHat support will
have to register with Datek to gain access to the streamer. To register
goto http://www.datek.com and click apply, Register for streamer. Don't
worry its free to register. I have phoned Datek and asked if there is a
demo account to save you registering but they insist that someone
registers.
Comment 1 David Mason 2000-05-24 16:08:59 EDT
jonathan - can you test this out with Sawfish (and maybe E16)
Comment 2 Simon Falvey 2000-06-02 06:32:51 EDT
Just tried accessing the streamer without logging into datek and still get the
problem. This means you can investigate without opening a streamer account!

just goto http://www.datek.com/investcenter/login.html and click streamer. When
the applet loads you will see the problem immediately.

Also I will be leaving Oracle shortly so my e-mail address will change to
sfalvey@nyx.net I have put that in the CC above. I would be grateful if you
could make that the primary contact address. 

Thanks

Simon
Comment 3 Elliot Lee 2001-01-31 13:24:16 EST
Works fine for me now with 7.1 sawfish. I think this is an Old Resolved Bug(tm).

Note You need to log in before you can comment on or make changes to this bug.