Bug 1078390 - Rebase qxl driver in RHEL 6.6
Summary: Rebase qxl driver in RHEL 6.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-qxl
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Marc-Andre Lureau
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1077331
TreeView+ depends on / blocked
 
Reported: 2014-03-19 16:49 UTC by Adam Jackson
Modified: 2014-10-14 04:54 UTC (History)
6 users (show)

Fixed In Version: xorg-x11-drv-qxl-0.1.1-14.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 04:54:39 UTC


Attachments (Terms of Use)
compat revision 1 (110.04 KB, patch)
2014-09-04 14:37 UTC, Marc-Andre Lureau
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1376 normal SHIPPED_LIVE xcb-util, xorg-x11-drivers, and mesa bug fix and enhancement update 2014-10-14 01:11:03 UTC

Description Adam Jackson 2014-03-19 16:49:00 UTC
Rebase qxl driver in RHEL 6.6

Comment 8 Marc-Andre Lureau 2014-09-04 14:37:05 UTC
Created attachment 934482 [details]
compat revision 1

The rebase didn't include compat code (qxl revision 1).

This can be considered as a regression, since qemu VM with machine type rhel-6.0 won't boot to graphic console. Only a few fixes were necessary to get it to work. However, there might be a fix needed to avoid the bug 1135372

Comment 9 Tomas Pelka 2014-09-04 18:22:50 UTC
(In reply to Marc-Andre Lureau from comment #8)
> Created attachment 934482 [details]
> compat revision 1
> 
> The rebase didn't include compat code (qxl revision 1).
> 
> This can be considered as a regression, since qemu VM with machine type
> rhel-6.0 won't boot to graphic console. Only a few fixes were necessary to
> get it to work. However, there might be a fix needed to avoid the bug 1135372

Please go for it we should have still some time.

Comment 10 Marc-Andre Lureau 2014-09-05 10:57:03 UTC
please provide blocker+ to bring back revision=1 compat code that was inadvertently removed from this rebase.

Comment 12 Marc-Andre Lureau 2014-09-05 14:55:29 UTC
build http://brewweb.devel.redhat.com/brew/taskinfo?taskID=7924109
xorg-x11-drv-qxl-0.1.1-14.el6

Comment 14 errata-xmlrpc 2014-10-14 04:54:39 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1376.html


Note You need to log in before you can comment on or make changes to this bug.