Bug 10785 - kdebase conflicts with gnome-core
Summary: kdebase conflicts with gnome-core
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-13 09:56 UTC by James Henstridge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-13 09:56:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Henstridge 2000-04-13 09:56:44 UTC
The kdebase package that came with red hat 6.2 contains the file
/usr/share/gnome/apps/.directory, which conflicts with the file by the same
name in gnome-core.

The copy in kdebase differs from the one in gnome-core and does not include
any of the translations found in the gnome-core version.

Looking at the kdebase spec file, it apears that the file is a red hat
addition.

It should probably be removed from kdebase, as that is a gnome directory.

Comment 1 Bernhard Rosenkraenzer 2000-06-17 21:25:02 UTC
Fixed.
KDE used to need it to get an icon for its GNOME menu because GNOME didn't have
the entry for its top-level directory; not needed anymore.


Note You need to log in before you can comment on or make changes to this bug.