Bug 107872 - Password problem on the GUI administration tool
Password problem on the GUI administration tool
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 18:19 EDT by Hassan Abdin
Modified: 2013-07-02 18:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-07 10:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hassan Abdin 2003-10-23 18:19:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
Running any of the system administration from GUI for a non-privileged asks
normally for the root password. If you use spaces within the password the GUI
won't accept that and exits.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot the system with initdefault=5
2. Enter the root account and change the password to one that includes spaces.
3. Logout of the root account.
4. Enter non-root account (GUI).
5. Choose redhat-config-bind from the menu.
6. Try to enter the password that you just changed.
    

Actual Results:  The dialog box that requests for the password pops up 3 times
(including the first time it appeared). The whole process stops and the
application is not loaded.

Additional info:

I changed the password to one that doesn't hold any spaces. This process didn't
repeat itself.
Comment 1 Jindrich Novy 2005-04-07 10:13:34 EDT
This works for me with usermode-1.79-1.

Note You need to log in before you can comment on or make changes to this bug.