Bug 107893 - FC test3 boot.iso hangs on L440GX+, RHL9 worked
FC test3 boot.iso hangs on L440GX+, RHL9 worked
Status: CLOSED DUPLICATE of bug 107880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-10-23 23:52 EDT by Len Brown
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Len Brown 2003-10-23 23:52:57 EDT
The RHL9.0 boot.iso works fine on my 2-cpu L440GX+ w/ Adaptec.

The Fedora Core 1 Test 3 boot.iso does not.

It hangs when loading the adaptec driver --
as if the kernel had no apic support built in
and we're again subject to the infamous 440GX PIRQ issue.

100% reproducible, just boot the boot.iso CD.
kernel parameters "apic", and "acpi=on" have no effect.
Comment 1 Bill Nottingham 2003-10-23 23:55:30 EDT

*** This bug has been marked as a duplicate of 107880 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.