Bug 1078932 - update F19 nodejs-less to match F20's version (v1.5.0)
Summary: update F19 nodejs-less to match F20's version (v1.5.0)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nodejs-less
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stephen Gallagher
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-20 14:53 UTC by ktnode
Modified: 2014-04-02 09:29 UTC (History)
7 users (show)

Fixed In Version: nodejs-less-1.7.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-01 19:18:56 UTC
Type: Bug


Attachments (Terms of Use)

Description ktnode 2014-03-20 14:53:39 UTC
Description of problem:
Upgrade version of nodejs-less on F19 to 1.5.0 so that it matches the nodejs-less version on F20 

Version-Release number of selected component (if applicable):
Current version of nodejs-less on F19 is 1.4.1

Comment 1 Fedora Update System 2014-03-21 15:03:35 UTC
nodejs-less-1.7.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/nodejs-less-1.7.0-1.fc19

Comment 2 Fedora Update System 2014-03-21 15:03:43 UTC
nodejs-less-1.7.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/nodejs-less-1.7.0-1.fc20

Comment 3 Fedora Update System 2014-03-21 15:03:50 UTC
nodejs-less-1.7.0-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/nodejs-less-1.7.0-1.el6

Comment 4 Fedora Update System 2014-03-21 22:29:48 UTC
Package nodejs-less-1.7.0-1.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing nodejs-less-1.7.0-1.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0901/nodejs-less-1.7.0-1.el6
then log in and leave karma (feedback).

Comment 5 Stephen Gallagher 2014-04-01 12:07:58 UTC
Would you mind testing and giving karma to this update, since you requested it? I don't want to push it to stable without at least basic confirmation that it works on something besides the ReviewBoard build system (which is the only place I personally use it).

Comment 6 Matt Rose 2014-04-01 13:09:46 UTC
I'm not the original requestor, but I tested it and it works fine for me.  I gave it a push that seemed to put it to stable.  Thanks for your work on this!

Comment 7 Fedora Update System 2014-04-01 19:18:56 UTC
nodejs-less-1.7.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2014-04-02 09:28:14 UTC
nodejs-less-1.7.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2014-04-02 09:29:07 UTC
nodejs-less-1.7.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.