Bug 107905 - problem with auto-detection of sound devices
problem with auto-detection of sound devices
Status: CLOSED DUPLICATE of bug 75015
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-24 06:39 EDT by Raphael Jacquot
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Jacquot 2003-10-24 06:39:05 EDT
Description of problem:
kudzu seems to have problems with autodetection of sound devices in the
following case :

- the motherboard has integrated sound
and
- you also want to have a USB sound device connected (in my case, a sound
blaster MP3+ USB)

Version-Release number of selected component (if applicable):
RAWHIDE

How reproducible:
always

Steps to Reproduce:
1. boot with the USB device connected
2. see kudzu asking 4 times for the USB device
3. discover the internal sound card has disappeared
    
Actual results:
only the USB device drivers is loaded

Expected results:
the onboard sound card available as /dev/dsp and the USB as /dev/dsp1 (and more
if you have more than one)

Additional info:
Comment 1 Bill Nottingham 2003-10-26 21:44:01 EST

*** This bug has been marked as a duplicate of 75015 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.