Bug 1079054 - Click on "OpenGL" in the Kinfocenter and the machine reboots.
Summary: Click on "OpenGL" in the Kinfocenter and the machine reboots.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-20 21:09 UTC by Bill Sanford
Modified: 2015-11-19 04:19 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 04:19:18 UTC
Target Upstream Version:


Attachments (Terms of Use)
Log file of Xorg (57.69 KB, text/plain)
2014-03-20 21:09 UTC, Bill Sanford
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2198 normal SHIPPED_LIVE Xorg server and driver bug fix and enhancement update 2015-11-19 08:04:34 UTC

Description Bill Sanford 2014-03-20 21:09:41 UTC
Created attachment 877050 [details]
Log file of Xorg

Description of problem:
In KDE, go to "Kickoff" (Start Menu), in the Applications Tab, System -> Info Center -> Graphical Information, in the sub-menu, click on "OpenGL" and the machine reboots.

Version-Release number of selected component (if applicable):
RHEL-7.0-20140317.0
xorg-x11-drv-ati-7.2.0-9.20140113git3213df1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. See above.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Bill Sanford 2014-03-20 21:10:44 UTC
This is using the AMD Radeon HD 7770.

Comment 4 Jérôme Glisse 2014-12-15 19:02:26 UTC
Still an issue in 7.1, will not have time to fix it.

Comment 8 Bill Sanford 2015-06-04 13:11:51 UTC
This is fixed in xorg-x11-drv-ati-7.5.0-3.

Comment 9 errata-xmlrpc 2015-11-19 04:19:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2198.html


Note You need to log in before you can comment on or make changes to this bug.