Bug 1079205 - too responsive UI when selecting organization
Summary: too responsive UI when selecting organization
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: jmagen@redhat.com
QA Contact: Jan Hutař
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-21 08:33 UTC by Jan Hutař
Modified: 2019-09-25 21:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:19:32 UTC
Target Upstream Version:


Attachments (Terms of Use)
tho mouse paths when selecting org (17.79 KB, image/png)
2014-03-21 08:33 UTC, Jan Hutař
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 5832 0 None None None 2016-04-22 15:34:28 UTC

Description Jan Hutař 2014-03-21 08:33:24 UTC
Created attachment 877159 [details]
tho mouse paths when selecting org

Description of problem:
In webUI when you are selecting organization, it might be hard to do so as you need to follow precise mouse track so menu wont disappear.


Version-Release number of selected component (if applicable):
branded compose Satellite-6.0.3-RHEL-6-20140318.3 but seen it on other composes as well


How reproducible:
always


Steps to Reproduce:
1. Try paths of mouse motion drawn to the attached screenshot


Actual results:
Red path do not work (sub-menu disappears), you have to move green one. This gets more painful when you have more organizations.


Expected results:
Both mouse paths should work.

Comment 1 RHEL Program Management 2014-03-21 08:45:01 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-05-20 16:16:56 UTC
Created redmine issue http://projects.theforeman.org/issues/5832 from this bug

Comment 4 jmagen@redhat.com 2014-05-21 09:07:59 UTC
https://github.com/theforeman/foreman/pull/1460

Comment 5 Bryan Kearney 2014-06-17 14:02:24 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/5832 has been closed

Comment 10 Bryan Kearney 2014-09-11 12:19:32 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.