Bug 107934 - rpm -e kernel-2.6.0-test8 leaves /lib/modules/2.6.0-test8 installed
Summary: rpm -e kernel-2.6.0-test8 leaves /lib/modules/2.6.0-test8 installed
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-24 17:56 UTC by John Ellson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-19 03:43:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Ellson 2003-10-24 17:56:18 UTC
Description of problem:
rpm -e kernel doesn't clean up completely.  It leaves
/lib/modules/2.6.0-... still on the system.


Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test8.1.63.i686.rpm

How reproducible:
100%

Steps to Reproduce:
1. rpm -ivh kernel-2.6.0-0.test8.1.63.i686.rpm
2. rpm -e kernel-2.6.0-0.test8.1.63
3.
    
Actual results:
/lib/modules/2.6.0-0.test8.1.63  remains installed

Expected results:
remove /lib/modules/2.6.0-0.test8.1.63

Additional info:

Comment 1 Warren Togami 2004-04-19 03:43:04 UTC
This sometimes is not a bug.  Many newer kernels remove fine, so I
would consider this NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.