Bug 107970 - 1st DNS IP adress gone after install
Summary: 1st DNS IP adress gone after install
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-25 11:22 UTC by Rainer Traut
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 21:53:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rainer Traut 2003-10-25 11:22:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

Description of problem:
We have 2 DNS Servers in our network, while installation I fill in both.
But after reboot, I find only the second DNS IP adress in
/etc/resolv.conf

Perhaps because system has two NICs?
One I confgure by hand, second, I leave as off when starting.
Both systems I tried had two NICs.

I find the same behaviour in RH EL ES3, too.
Just checked!


Version-Release number of selected component (if applicable):
anaconda from test3, but RH EL ES3, too!!

How reproducible:
Always

Steps to Reproduce:
1. Install, fill in 2 DNS IPs
2. reboot
3. look at /etc/resolv.conf
    

Additional info:

Comment 1 Jeremy Katz 2003-10-26 20:55:49 UTC
This should be fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.